Connecting Grasshopper with Archicad

Does anyone know why this error happens on Mac?
What happens is that I need to use rhino-grasshopper and make the live connection with Archicad 25-26, I download and install the live connection plug-in and when doing something in grasshopper it is not reflected in Archicad, however, Archicad does recognize that there is a connection. I have already tried to test different versions and I have also installed the live connection plug in for each version they all have the same error.

In a post on this forum, I found that a possible solution was to modify the name of the file found inside the path /Users//Library/Preferences/) and rename it from:

com.mcneel.rhinoceros.7.plist to com.mcneel.rhinoceros.plist

But this didn’t work. Below are some images of what happens. I thank you in advance for your help.

(admin edit - don't post serial numbers)

MicrosoftTeams-image (1)


Hi Laura -
You might want to check an ArchiCad forum as the live connection plug-in is their product.
-wim

Hi Wim,
I have searched on the Archicad Forum but I haven’t found any solution. I’m gonna keep looking. Thank you