Clear not clear

Hello All,

I have a plastic PolyGal panel (think Coroplast) that is clear. When rendering it seems like the second surface is “turning white”. See image and file attached.

PBS-10005-WALL-90-OUTSIDE CORNER.3dm (19.0 MB)

for clear stuff, you need an enclosed volume (not single surface) in order for IOR to calculate properly.

in your image the shader ball appear white due to the IOR settings, if you lower it closer to 1, there will be less refraction and thus less distortion of the refraction.

In order to be able to adjust the IOR , you will need to change this material from plastic to custom and dig into the settings.

1 Like

Thank you! That did the trick.

1 Like

Adding thickness is probably better if you’re looking to do glass panes etc.

In Properties panel go to the thickness panel, set it to something small - the default 0.1 is probably enough, and enable it. That way you can keep the material IOR to what it should be and it’ll render correctly.

Thank you. Yes there is already “thickness”. (See images)

I believe the problem lied in the fact that there are 4 to 8 surfaces to get through.
lowering the IOR definitely helped.

Would you mind sharing this object and its material here?

nvm, I missed the file in the original message.

The problem is that you have ground plane with shadows-only enabled. Unfortunately through transparent glass/plastic objects in Raytraced and Rhino Render you’ll see the actual groundplane with default material applied through it. Here some images to illustrate:


WOW turning off the ground plane worked a treat!
Thank you!

1 Like