Change your links!


(Brian Gillespie) #21

Ok Mitch, I found the incorrect links and fixed them. Please test…


(Brian Gillespie) #22

Hi Ricardo,

That’s strange… it looks like AppEngine is detecting that your computer (or your connection, anyway) is in Wisconsin, USA. Apparently you are in Brazil in real life? Do you by chance have a VPN connection into the US running?

According to the debugging page you are in North America, which means you should be seeing US contact information for support - I’m not sure why you aren’t seeing any.


(Brian Gillespie) #23

Hi Marc,

AppEngine’s GeoIP detection didn’t return a lat/lon value for your internet connection, so we have no idea where you are. I did fix the links, though - they should properly get you to Discourse now. Please test.


#24

Yep, that’s working now.

On the Community page (as I said previously) there should be a direct link to the forum too, probably best at the top of the “Latest Forum Topics” box. The funny thing is when you hit “more…” at the bottom - you get an “interesting” view of the forum.

Cheers, --Mitch


#25

@brian The NING forum is still active (I just posted on it to test) despite being advertised as read-only after July 4th…
–Mitch


(Brian Gillespie) #26

Thanks, the forums are now read only on NING, and a new post has been made in each directing people here. The More link at the bottom of the RSS feed was reported and fixed last week - you’ll see the fix when we upgrade the Discourse server next week.


(Marc Gibeault) #27

Hi Brian,
I’m in Montréal.
“Forum” links to Discourse now.
“Community” is still pointing to a Ning page.
Thanks


#28

I think it’s supposed to be that way, the “community” is bigger than Discourse.
–Mitch


(Menno Deij - van Rijswijk) #29

Warning: thread hijack :smile:

I found an outdated link in Rhino itself, when a command is not documented the system suggests to post to the newsgroup.

undocumented.jpg


#30

Hi Brian,

The debug page is reading my location right now, Latam/BR, but I still get the broken pages and the ning link.


#31

Bongo links wrong too…

The links on bongo3D.com/support point to the nntp newsgroup or its web version, both closed. At the very least they should point to the ning community for Bongo, or here if a category is developed…
–Mitch


(Steve Baer) #32

@margaret, you probably need to update the help file for the next SR based on Menno’s finding


#33

I fixed some of the main links on the Rhino Wiki, there may be more in individual articles that I didn’t catch.
–Mitch