Change colour of crosshair modelling aid from

How does one change colour of crosshair, its default is white and I cannot see it on my backgrounds at times, which are light so as to be able to place plans in and make them translucent and have them useable.


Thanks John.
I looked everywhere but missed seeing that, probably because I overlooked scrolling down.


Same problem, basically – cannot see the crosshairs against a grey field lately.

Using Rhino 5.

Opened Properties, went to Appearance, then Colors. Scrolled down to the crosshair and changed it from null to Green. Okayed the change – but it won’t “stick” for some reason. On the screen the crosshair is barely visible, not Green. .

When I return to Appearance/color/Crosshair, it shows a null color, not green. Tried again with red. Same problem. The change is ignored.

Have I left something undone?

Thank you for your insights. Michael.

Modify with only one Rhino instance open at a time, then you can save the workspace, close and re-open Rhino. Any luck?

John, in your 5 year old response to Steve1 all I see that you posted is an image but it is all white. Or is that a screen shot of the proverbial polar bear in a snowstorm using the Arctic display mode in which you changed your cursor crosshairs to illustrate the problem?

@Fred_C. Thank you for this idea. No apparent effect or change, as best I can tell.

I did notice that the existing crosshair is especially invisible on the Perspective and Top views. This is because the actual crosshairs and the center dot do not appear. In Front and Right, the normal crosshair does appear, and is much easer to discern.

Quite often on this machine the crosshair is replaced by a red circle with a diagonal line. Looks like a French sign signifying Do Not Enter, passage forbidden.

@jodyc. Yes, I also have a blank panel. In some forums, a lot a material was lost in the switch from http to https – might account for the disappearance.

There was a server problem years ago and they lost some images.

Why are you replying to a 5 year old thread anyway?
That would be a different Version of Rhino.

Please start a new message thread that includes the problem you’re tying to solve.



I was just joking and not really replying to a five year old thread. I was just wondering why Steve1 does this sort of thing?

I sort of look forward to his new threads which have a theme of being about non-issues but digging up old non-issue threads and reviving sort of cheats me out of my perverse interest it what he can come up next…

You have provided him with the utmost assistance in his quests and I do what I can to point him in the direction of a known solution but I guess you are more patient and generous than I am. 

Sorry Steve, but don’t ask for help and then just go start 2 or 3 more threads after people like John Brock have solved your dilemma for you.

That’s not the machine, it’s you… That almost always means you have somehow changed the CPlane in the viewport you are currently in and you are in a parallel view looking edge-on at the CPlane - i.e. Rhino has no idea how to draw anything that way, so it tells you no drawing allowed (meaning you should fix it).