Crosshair setting


I’m strugling with this big, white crosshair. Any clues how to disable it? I’d like to keep the default small one. Already tried to reinstall Rhino several times and restored all default settings - no results whatsoever. I’m kindly asking for help here.

Hi Michal - that is set in Options > Appearance page > “Show the following items”.


1 Like

That’s it. Thanks for immediate reply!