Can't install Flamingo for Rhinoceros 5


I’ve downloaded Flamingo from the official website and When I try to install I get this error:

I opened the file location that’s showing on the error screen and copied the files to my desktop to manually run the Setup, then I get this:

And then, opening the Installers folder and running manually the FlamingonXt_Setup_en-usx64 or x86 I get this:

I can’t find how to sold this anywhere. Does anyone know any solution?


The first thing to do is make sure all Windows updates are installed. If that is done, we’ll dig deeper - @JohnM, do you have an idea about these error messages?


My Windows is updated.

I’m on Windows 8.1, and my PC is x64.

Tried downloading from mirrors and the same error continues

You should only download from here:

I also downloaded from the official website and I still can’t install, the same errors persists.

The most recent, commercial full installer can be found here, it may be necessary to download and install this patch first.