Can't get bump map to work

Is there a way to control the depth of a bump map? Even at 100% I can’t get this texture to bump high enough to be noticeable…

screenshot:

Checker_Bump_Question.3dm (254.3 KB)

vray:

Hi @Andrew ,

To make the bump map more visible in this case, I’d decrease the roughness of the material and also use Ambient Occlusion in the material with the same texture as shown below. Each renderer will have it’s own adjustments and material options but this general technique should work in Vray as well.


Checker_Bump_Question_bj.3dm (2.9 MB)

Thanks Brian, I’ll give it a try!