Can't fillet edges properly


#1

Hi–I managed to do this two days ago, but now it’s now working. I would like to have a nice curved surface instead of the 90 degree one I have now. Any help would be appreciated!aster medallion for wd.3dm (6.7 MB)


(Pascal Golay) #2

Hi Susan - as discussed on the Chat, the edges to fillet have smaller radius than the fillets you want to add - on outside corners this causes the fillets to sef-intersect and it gets messy. One way out is on those smaller outer corners, use the AddHandle option in FilletEdge to add some smaller radius locations and then add the nominal .35 ones again a little ways away - something like this:

T-fillet_PG.3dm (187.1 KB)

-Pascal