Can't extrude with the gumball

Hi there
I can’t extrude any shapes using the gumball. extrusion works with the direct command and the other functions of the gumball work too. but if I press control and move the arrow it just rotates the whole view.
Any suggestions?

To extrude with the Gumball, use the “dot” handles (midway between the center and the arrows)

Thanks Helvetosaur
That doesn’t work, it only rotates the view…

Hi Gabe - - mouse over the gumball arrow and dot. When the dot ‘lights up’ on mouse over , left-click and drag… anytyhing?


maybe the problem is in the order. you have to drag first, then hold ctrl. if you first press ctrl and then drag, you will only move the gumball position.
also check if you have the sticky keys options enabled in windows. you have to disable it. that’s is giving me headaches quite often.

thanks Pascal
if I mouse over the gumball it doesn’t light up, it darkens. when I left-click and drag it just rotates the object.

Thanks DiegoK
Unfortunately this didn’t solve the problem.
I can’t extrude even in the right order.
and the sticky keys option is disabled.

Yes, it darkens but that means it is active (hence my “” marks) In that state, mouse down and drag shoud extrude.


That works, thanks Pascal!!!