Cannot open multiple version of Rhino


Since I upgraded to Rhino8, I cannot open Rhino 7 and Rhino 8 simultaneously (or Rhino 6)
The only version I can open with another version is Rhino 5.

Is this a bug or is the Rhino 8 update intentionally preventing you from using different license keys on the same computer?


It is a bug. There are a number of posts on the subject and a workaround here:

Thanks @Helvetosaur,
I just tried both methods, unfortunately it didn’t solve the problem…
I will continue looking.

OK, don’t know what the answer is then… :confused:

This workaround worked:
However, does not allow Rhino 6/7/8 to be opened at the same time.

It’s very annoying for a commercial version…

I also get a loop even though only Rhino 7 is open:
“… keep using Rhino 7 here?” → “… keep using Rhino 8 here?”
To conclude, Rhino 8 is not yet usable, I will not install it at work.
@mcneel please feel free to make a big announcement when you have resolved this issue…

This issue should now be resolved. Please see the post below and let us know if you continue to be unable to run two versions of Rhino side-by-side on the same computer when using Cloud Zoo.

Works perfectly for me !

1 Like