Can’t install Octane plugin in either V5 or V6


We have a new computer where I installed latest Rhino 5 and Rhino 6 beta (installers downloaded from your servers yesterday).

When we try to run the Octane plugin installer we get his error

I got that same installer to work before in other machines.

Any ideas?



You need to run the last Rhino service release SR 14 for Rhino 5.

I downloaded the Rhino installer from McNeel’s website yesterday. So it should be the latest build, right? I also went to tools>option>check for updates… and it told me The installation was up to date.

Okay , so try to extract the octane plug file to the same name then install it manually use … Tools > Options > Plugs in … Install .

I tried that too, and browsed to the .rhi filed and I get same error. Same if I drag n’ drop to a viewport.

Hey, I had the same problem but I managed to fix it!

Context: I was having issues with Rhino 6 itself (for other reasons that I won’t go into here), uninstalled it, installed Rhino 5, and then had both Rhino 5 and 6 for a little while (whereupon I was unable to install Octane for Rhino 6, which had previously been working fine). So I uninstalled Rhino 5 and re-attempted the Octane for Rhino 6 installation, and was still not having success.

Then I found this link:
And running RhiFix.exe solved the problem.
Not sure how to solve the problem without uninstalling Rhino 5 though.

Uninstall Rhino 5, then run RhiFix.exe