Rhino 6 clean uninstall issues

Hi I’ve got a problem with v6 trying and failing to install a octane plugin that doesn’t exist every time I open the program.

I’m trying to uninstall and reinstall a clean version of v6 without my settings and plugins etc to fix it. I’ve uninstalled v5 and v6 and deleted the remaining folders. I also deleted the files in the appdata folder. Then I’ve reinstalled v6 and it is still trying to install the bad octane plugin.

Is this all connected with my zoo account somehow? Is there more user info stored somewhere??


A similar problem has been reported: digitize_Faro.rhp error


I tried the repair option and the problem still persists…

You can just click on “Close” in the pop-up window and Rhino will finish loading. Annoying but otherwise it doesn’t appear to cause any problems.

Yup, It seems to be preventing me from installing the updated version of the octane plugin though. It works in v5 and v7 but It wont work for v6. Some people over on the octane forum have been able to install after getting rhino cleaned up.

That’s a different situation than what I’ve had with the “Faro” plug-in problem. You need to get the attention of @brian and let him now this is interfering with loading the current Octane plug-in.

Delete HKEY_CURRENT_USER\Software\McNeel\Rhinoceros from the registry.

should i do that and then do a clean install of rhino 6? Or just do that and restart rhino?


The Registry settings are read when Rhino starts so just close Rhino, make the change and restart Rhino. No reinstall needed.

That fixed it! the plugin is up and running now. Thanks