(BUG) WIP 7.0.19330.11335 Object Properties Not Displayed

Usually after a short work the properties of the object cease to be displayed
This happens if close and then open a window with properties on the selected object

Hello - please run the SystemInfo command in Rhino and post (copy/paste) the results here.


Hi Pascal
Immediately after run the SystemInfo command
Rhino crashe

If you are able to go to Tools > Options > Plug-ins check if RDK and RDK_EtoUI plug-ins are loaded. Load them if they aren’t.

By default, only RDK_EtoUI was loaded
I tried to install the RDK, it seems to be installed, but does not appear in the list.
Object Properties Still no Displayed and Rhino crashe after run the SystemInfo

Can you go into Options > View > OpenGL without crashing?
If so, grab a screenshot.

Also, in Options > Plug-ins, change the list filter to Plug-ins that do not ship with Rhino. Is that list empty?

2019-12-04_1-00-27 2019-12-04_1-02-06

That’s a pretty old card and that is the current driver for it.

In Windows Device Manager > Display Adapters, is there also an Intel adapter listed there?
If so, right click > Properties >Driver tab.
Send a screenshot of that please.

No Intel adapter, nVidia only

I’m running out of ideas…

When Rhino crashes, does the Rhino Crash Reporting tool open, asking for your email address and to describe what you were attempting when Rhino crashed?

Yeh John
I clicked send report

but without email address

Then we will not be able to find it.
Please run SystemInfo again and when it crashes, include your email address and say that Rhino crashes when you run SystemInfo.


I sended with email address

7.0.19337.11095 also
Object Properties Still no Displayed

Rhino crashes when I run SystemInfo
I sended report with email address

Thanks, I see the crash report. I’m investigating.

@leex, could you please provide the following info:

Display adapter and its driver version:

  • right-click on the Windows start menu
  • select Device Manager
  • Open the Display Adapters section
  • press windows+shift+s and create a screen capture of the display adapters section. Paste the image in the reply. It’ll look something like:

  • right-click each display adapter and choose Properties…
  • Select the Driver tab
  • press windows+shift+s and create a screen capture of the driver info part. Paste each image also in the reply. Looks something like:

  • Close the properties pages and device manager
  • Click Start menu
  • Type cmd.exe and run that
  • Type ver in the command-line, followed by enter
  • Copy&paste the Windows version information into the reply. It looks something like Microsoft Windows [Version 10.0.18363.476]. Screenshot of the command-line:

  • Send the reply :slight_smile:

Thanks in advance!




Thank you, let me see if I can figure out why SystemInfo crashes.

In the meantime you could try updating your GPU driver. I believe there is a driver a few days newer than your currently installed device: https://www.geforce.com/drivers/results/132878, although I don’t think that is going to help with the UI problems.

@leex, while I further investigate, can you run _SystemInfo in your Rhino v6 install instead? If that works please copy&paste its result here.