Bug - no symmetry axis of Reflect command in wireframe, technical, artistic, pen modes

The symmetry axis of Reflect command is not visible in wireframe, technical, artistic, and pen modes. The axis is visible in other modes, but it is too thin.

Options > Views > Display Modes > (Mode Name) > Objects > SubD can change the thickness of wires, creases, and edges, but it cannot change the thickness of symmetry axis of Reflect command. The axis is hard to see because its thickness is always one pixel.

2 Likes

please add symmetry wire thickness!!!

hi @andrew.nowicki, how did you manage to get your dark background?
are you on Mac or Win?

I use Windows 10.

Dark color theme of Windows 10 (and dark background for Firefox and Chrome) are posted here:

This dark color theme is called GreyEveTheme. It does not work well with all Rhino windows. I changed two advanced options in Rhino: Rhino.Options.UiPaintColorsTabBackground and Rhino.Options.UiPaintColorsNormalStart

1 Like

Try the ColorScheme plug-in.
I set myself up for this scheme.

The colorscheme plugin does not work: What is the "colorscheme" plugin on packagemanager?

As you can see I’m working!

He’s wrong.
There are not two options, but a set, the default two versions of Dark and Light, can also arbitrarily customize any option that suits you.
I have my option set up, which suits me.

I tried it. It messed up my display colors so much that I could not see any text. This is very simple plugin that changes Rhino colors. Anyone can change the Rhino colors by hand.

I, he didn’t manage to screw it up! :wink:
What’s simple, it’s good, this plug-in replaces manual work, at the end of fine tuning can be done manually. :+1:
To each his own!