Breps with sub surface texture are not displayed transparent when locked

All is in the title.

why do you think any object that is locked should be displayed transparent?

As far as I know locked objects are grey-brown-ish.

Ok i agree it’s not as obvious. Lock objects can be set as transparent in the display options. It’s working fine expect if the shade mode is set to shown render texture in which case Breps with sub surface texture aren’t transparent but still displayed in the selected shade mode.

From McNeel any plan to fixed this bug??

Hello - I see this, thanks.

https://mcneel.myjetbrains.com/youtrack/issue/RH-53130

-Pascal

RH-53130 is fixed in the latest WIP