Brazil for windows material collection

Hello there,

I’m trying to learn brazil basics to render a furniture piece we are making at the workshop. after a few tries on mac with toucan, i’ve downloaded windows rhino and brazil demo.

I first tried to download some material from here http://brazil.rhino3d.com/photo/copperspun-1?context=album&albumId=6290143%3AAlbum%3A733 , but many of the download links are broken. I then downloaded a material collection here : http://www.rhino3d.com/download/Brazil/2.0/BrazilMaterialLibrary
But after adding the textures on a box, when i render, textures looks very simple. either some colors are missing, or surface effects. Maybe I need to activate some options to have the full render ?

Thanks for your help.

it also appears that some of the texture in this pack need some images that have not been added to the pack like for instance C:\Documents and Settings\All Users\Application Data\McNeel\Flamingo\2.0\Resources\Bitmaps\CARPET4.BMP

Would you know where can I download a working simple material collection ?

There’s an issue with lost files that were originally hosted on an older version of the Rhino wiki that I’ll need to fix one at a time. Sorry for the broken links. In the meantime, these http://brazil.rhino3d.com/photo/albums/material-collections are hosted on another server and are working fine in a quick test here. They may help get you started.

I would need to see the model with the textures in the materials embedded to help. You can make sure textures are embedded in a 3dm in Options>Rendering prior to saving the file. My hunch is that this is a UV mapping setting since the texture doesn’t know how large your model is. You may also have surfaces that could use new texture mapping settings instead of the default which uses the Surface UV. Tiling may additionally be an issue depending on the material and the mapping settings within it.

I don’t know what material shows this location for a texture map but it is referencing a Flamingo resource texture that you’d have only if you had also installed Flamingo 2.0. Post an exact link and I might be able to help more with that one but it doesn’t seem like it should even be in the Brazil material downloads.

Hi Rob,
If you’re new to Rhino and you just downloaded it. You may need to switch to the Brazil renderer. By default Rhino will load with the Rhino render until you switch it out the first time. In the upper menu go to “Render” then down to “Current Renderer” to verify if Brazil is enabled.

The material links for the Brazil library have been fixed and they should all work now. Let me know if you still have any errors downloading.