BoxMapping Help! Rhino Noob

Hey, I’m new to rhino and I’m trying to figure out how to change the scale of a texture using the BoxMapping tool. The problem is a dialogue box keeps popping up and it’s telling me that the assigned materials are using a WCS texture (whatever that means) and it’s not letting me change the values of the texture scale. This is probably a stupid question with an easy solution, but I can’t figure it out.

Screenshot%20(2)

Hi, welcome to the forum.

WCS stands for World Co-ordinate System.
Meaning than the material is set to world units regardless of the mapping settings on the object.

You can go the the applied material and change the mapping size there or change the mapping to not be WCS and come back to change the object mapping.

Does this make sense?

-Willem

thank you for the tips! but how do i change the mapping so it won’t be WCS?

-Daniella

Hi @daganzon - As Willem mentioned, you need to edit the Material’s texture, by entering the material’s texture editor > under Mapping, switch from WCS to Channel 1 for instance. You can then change the scale to something else or go back to the Mapping page and change the Mapping Style (eg: Planar, Sphere, etc) or any other setting. Here’s a clip I just made for another user. I hope this helps!

2 Likes

I’m on my phone so unable to check and guide you in the right direction.
If you click the paint tube icon you see the material applied to the object. There it should give an option to edit the material and show options to change the mapping type.
Hopefully someone else will chime in to guide you better. Vanessa was replying so maybe she is preparing an answer.

Does this help?
-Willem