Bought clayoo 2.6 version

seems to be on my machine but the menu for the tools is no where to be seen? I am not finding much help from them via email to assist me. Anyone any ideas regards the menu missing to generate models? i typed in the command bar and all the tools seem to be there. I ve got the selection of faces and edges and all that up by typing int the command bar. got the menu thats with the layers in rhino but thats kinda like for doing stuff to shapes one they are generated. just no menu for generating anything! r

Hi @robin,

Sorry for the inconvenience, usually that problem is fixed executing the command “_ClayResetToolbar”.

Which email are you contacting to? Our support email for Clayoo right now is


ah okay… its really not working.Have I got it correct : i have to launch the gateway each time to use clayoo? Launching rhino from my machine shows no clayoo installed at all though is in as a plug in but not enabled. Launching from the gateway thing asks me for my licence each time? Then once launched theres no menus however the plug in is enabled but access is only via the command line to tools. Getting a little tiring of even getting it to launch never mind using it! Hoping you guys can help. I ll try the other email then carlos. Great software but the way your protecting your software is kinda killing the whole thing for me. Or maybe its something simple that I am not doing? thanks.

(I just tried the email you suggested and got an auto response of please allow 3 to 5 business days for a response! ).

@robin Thanks for the feedback,

From your description seems to me Clayoo is not activating the right way, it shouldn’t ask for the license each time so there is probably a problem there. I’m going to tell our support team to contact you and connect to your computer remotely to have it fixed.

About the auto response, it’s usually less than 3 days but depends on the workload (all the issues are processed in order). They contacting with you right now.


ah they have just contacted me thats really really great so very big thanks as just lost here regards how to fix it.

just an update they fixed it amazing well via team viewer so massive thanks something to do with rhino connecting to the zoo… so super happy now and can experiment now with clayoo. thanks carlos.

1 Like

You’re welcome, glad to hear you have it fully working! :slight_smile:

heres the first part made on clayoo. basic but tricky in just rhino

1 Like