Clayoo crashes Rhino 6 --- any suggestions?


(Mary Baker) #1

I’m a new user of Clayoo, and there have been quite a few problems such as getting toolbars to show up (finally working) and menus to show up (still not working). But at least I could use it for modeling. But now things have really gotten bad. If I start Rhino fresh (not on any file) and just type “ClayooAbout” it becomes unresponsive and crashes. I’m guessing something has become corrupted, but I’m not sure where to look. I’ve uninstalled and reinstalled Clayoo, but that didn’t help.

I’m running Rhino Version 6 SR10 (6.10.18311.20531, 11/7/2018)
I’m running Clayoo 2.6.18323.2

I’d appreciate any suggestions people might have.

Thanks,
Mary


(foreigner) #2

I had the same issues.


(jesterKing) #3

@mary.baker make sure you also contact the Clayoo people directly https://www.tdmsolutions.com/clayoo/


(Mary Baker) #4

Thanks, yes – I’ve been doing that too.


#5

Hello @mary.baker,

Thank you for the feedback. I’ve just checked with our support guys and they are in contact with you by email. Can you schedule with them a remote session so we can work on the problem?

Regards,


(Mary Baker) #6

Thanks, yes, I will do that. In an update, Josep of the support team figured out that we were loading the Clayoo toolbar incorrectly. You have to open it rather than import it in the Document Properties menu. If you do that, you get the Clayoo menu to show up as well as the toolbar! So that problem is solved!

There’s a chance this has solved the crashing problem as well somehow, but I’ll test some more to see if that’s actually true.

In any case, I want to say that the TDM Clayoo support guys (Pedro and Josep) have been very responsive, helpful, and patient! It is only the timezone difference that is a bit of a problem.


#7

Nice to hear you get everything working again :slight_smile:

Enjoy Clayoo!


(Vitalka333) #8

Sorry? but i have only Clayoo commands and there is no any menu or toolbar/


(Mary Baker) #9

Have you tried opening (not importing) the Clayoo toolbar from the Document Properties menu? That seems to solve this problem for me. Sometimes the toolbar gets corrupted, though, and that causes Rhino to crash. To fix that I keep a copy of the uncorrupted toolbar in a safe place and replace the corrupted toolbar with that and restart Rhino. I hope that helps.

Mary


(Vitalka333) #10

I’ve tried averything - nothing happes - sometimes Calyoo disappears even from DocProp menu


(Vitalka333) #11

I guess i solved the problem by your way!)) Thanks a lot? Mary! ;))


(Vitalka333) #12

And now a have another problem - why any hotkes are not working? I trying to push some hotkey and nothing is happens


#13

@vitalka333 Did you enabled them from the viewport toolbar? 06-02-2019%208-59-50


(Vitalka333) #14

Yes i did, but it’s still not working


#15

Hi @vitalka333 can you send your contact information to support@tdmsolutions.com so the support team try to help you with this issue? They may need to connect to your computer to solve it.

@Xavi_Marrodan

Regards,


(Vitalka333) #16

Oh, now it’s working but not all of them, f.e. Tab is not working for toggle smooth mode


#17

We did a fix about that issue on latest version. Do you have Clayoo 2.6.19024.1?

Regards,


(Vitalka333) #18

Yes, i have this version


#19

Can we connect to your computer? Contact us at support@tdmsolutions.com

Regards,