Blocks suddenly not cooperating with Make2d


#1

Hi, Sorry for 2 posts in one day, but this is strange. I made a very complex make2d with a tolerance of 0001 and an angle tolerance of .1. The scene contained many blocks. However, now it is not functioning when the blocks are enabled. I have 32 gigs of ram and I set the absolute tolerance back to .01 yet it is not completing. Any ideas?

Sorry for two posts again


(Willem Derks) #2

Hi Erik,

first of all: It is absolutely no problem posting here multiple times a day, heck you can even post every other minute if you like.

That being said,

Did you try a restart of Rhino and your system?
Can you provide an example file that shows the issue?
Or can you post athe file that is troubling you? If it’s confidential you can upload it here:
https://www.rhino3d.com/upload

It’s really hard to give any feedback on the issue without the specific file.

-Willem


#3

Thanks Willem!

I tried exploding and then grouping the blocks to no avail. I also restarted Rhino and my comp but that didn’t fix it either. I also tried exporting to a new file. Anyway, at this point I have my final review tomorrow so I just created the 2d drawings without the blocks. I will post the troublesome blocks shortly.

Thank you again,
Erik