"Blocking plug-in Renderer Development Kit UI" after opening Rhino 7

Hi, the subject says it all. How do I fix this? I’m using the latest ver 7, just updated but this message appeared prior to update ( for the first time) an hour ago.
I did download Pufferfish on another PC yesterday…likely the cause.

PluginManager command or Options > Rhino Options > Plug-ins
In the list or plug-ins scroll down to Render Development Kit UI and check the box under Enabled.
Close and restart Rhino.

It might be the Pufferfish you copied over from the other computer.
This will help sort that problem:

Any luck?