Blendsrf + Chain edges sometimes not working

Hi, I am using Rhino WIP with latest build available today and this is what happened:
The command Blendsrf is sometimes not working properly when I select chain edges. I run the command, click chainedges, select first chain edges hit enter and then select the 2nd edgechain and then as soon as I hit enter the command ends and nothing happens. This happens sometimes because on other operations I have done the command works fine.
I was going to attach the file, but when I trimmed and shrinked the surfaces so as to send the model over here I tried again the blendsrf command and now the blend worked fine, so I will try to do a video or something with the original model without trimming.
Does this problem sound familiar to anyone? Or It is just my computer?


1 Like

Same thing happening with wirecurt…:exploding_head:

Not your computer.

Difficult to guess what the cause might be without a file to look at. Why did you trim and shrink before exporting?

Just to isolate the part that was causing the problem instead of showing the whole model. I managed to copy and paste the blend from the shrinked file to my original and kept working and now If I delete the blend and do it again It works and also works the wirecut command. It is weird because non of them were working when I first needed…

Hi Kiwi - if you find this happens again and you can reproduce it, by all means do send us the file - either here or to


I will do It Pascal. I’m sorry I did not make an incremental save when I could do it. Today I will use rhino Beta again If it happens again I will let you know.