Having trouble with V6 blendsrf command?

Long time user of Rhino, so I’m familiar with the previous versions of the Blendsrf command but I just cant get a handle on the V6 one. Surface to surface blends no problem. One or two chained edges the command allows the selection but when you hit enter to continue and it quits with out going to the next step. As I’m not seeing many recent comments here about it I get the feeling its just me and I haven’t pick up on some key feature of the command.


1 Like

Hi Ken - can you post an example? In V6 if you want to chain edges you have to ask up front (command line option) , it will not chain otherwise.


Sample attached looking to make a blend surface to fill the hole. File is just a quick grab from something I’m working on.
I’m aware of the required pre-select of the chain option , still cant get it to work.

test.3dm (237.3 KB)

Hi Ken - thanks - I see that this fails -it’s nothing you’re doing, looks more like a bug - I’ll see if I can figure out what is going on.
@ken_miller - it looks like it does not want to cooperate unless the surfaces are joined. Hmmm.



Thanks even for the solids tip, That does work. Work I do is not solids friendly until the final stage.

Hi Pascal,

Thanks for the tip on joining the surfaces first, I was having the same problem with the command “stopping” after having selected two chained edges. Tried joining them first as you mentioned and voila, it worked just fine.
I’m afraid I can’t upload the surfaces for you to check on, though.


I am doing the 13th exercise of Rhino level 2.
It’s impossible to go to the next segment as indicated, the commande go stait to the second edge. I checked the help, didn’t find anything more.
What did I miss? thanks

solved, sorry :flushed: