Bake not working as before?

Hey there, maybe I’m not getting it, but this would be my standard workflow in the older Elefront:

Using Entwine and Group on Geometry (3 branch tree)
Using Graft on Layer (3 branch tree)
1 bake name

This would work every time.

  • Now I see “Group objects in same branch” option instead of Group node. Okay.
  • I have to duplicate Attributes for each single object in Geometry.
  • If I fail in the things above, geometry gets baked into current layer without proper Bake name and it throws error.
  • If I do everything properly, after baking, Elefront still resets my output layers to default Color and Material, which is the last issue I don’t have a workaround for.

Am I missing something? Last Elefront was my 1 plugin, then I tried new baking in Rhino 8 which didn’t suit my needs so I tried the current Elefront. Now I’m thinking it would be safer to go back to the old Elefront. :expressionless:



Hi - it’s a bit hard to tell. When I try to recreate this with a simple script on my side, it all seems to work. It bakes as a group, and the layers are preserved. Would you be able to send the file and GH along, can do it in a private message. I would also just double check that you’re updated to the latest version (currently 5.1.8).