Autodesk Data Exchange - Can't load the project to Rhino


Has anyone manage to load projects from Revit via Autodesk Data Exchange. Trying to Load Data Exchanges from Rhino’s Data Exchange Window and I get message

No Data Exchanges are available in this Project. How do I get to my Autodesk project in Rhino.

It looks like you don’t have permissions or have not created an exchange. Autodesk help is going to be your best resource in this regard.

Hi Japhy

I have all the possible permissions and we have created exchange project to US-based autodesk server. Rhino did not found the projects when launching Data Exchange in Rhino. Data Exchange works well in Autodesk applications (Revit etc.).

So you are getting to step 5 on this page and not seeing any exchanges? I don’t have much to go on except for what they are providing on in the help.

Hi Totti,
Have you checked this article from Help (section - "Activate the Rhino Connector App ") from Autodesk help docs.


Hi Sameer and thank you for your help. We relized that also other apps did not install at all. Docs enviroment was not working properly and they fixed it at Autodesk. The problem is solved, It work now at least in our enviroment.