Arctic Weird Horizontal Line on Isometric view

How to get rid of this Weird Horizontal Line on Isometric view when using the new Arctic View on Rhino 6
This issue has not been fixed since the first release of Rhino 6, and now I use (6.4.18093.10341, 4/3/2018) and still there.

Does this happen in Rendered mode as well?

Andy, I get this too in Arctic in certain view orientations ( and not in Rendered) Regular ground plane is off , it’s the Arctic GP.
I should say I can see this… sometimes - starting from scratch just now, I do not see it. Still poking…
Ah, OK - in a parallel view it shows up. And it does show in rendered if the GP is on.
V5 does the same kind of thing with a parallel view and ground plane, only more so.
https://mcneel.myjetbrains.com/youtrack/issue/RH-45509

-Pascal

so, will it be fixed soon?

Hello - that is impossible to say at this point - it’s not even certain to be fixable.

-Pascal

Sorry, but how can it be not certain?! do you mean it’s hard to fix at this time? or it’s not happening or noticeable for most users?

1 Like

Totally, and it is really disgusting

1 Like

Found a quick work-around for this. Just create some random geometry and place it far away from the geometry of interest. This will fix the weird horizontal line, which I belive is in fact a weird Clipping of the ground plane. Placing additional geometry extends this ground plane, thus no artifacts.
Hope it helps.

Best,
F.

1 Like

@dahman.hani

It’s been a long time, but did you manage to fix the issue?

Also for anyone else having the issue.
Just a quick check;
If you go into render in the top panel then

  • render properties (bottom of the drop down list)
  • expand ‘view’ at the bottom of the new window
  • expand ‘display modes’
  • click on ‘arctic’ (not expand)

Then

  • viewport settings (one of the top options)
    What’s the background colour set to?
    Maybe try solid colour?

Trying to replicate the same thing in mine, but to no avail.

This works! Thanks man