Display problem

Starting this morning for reasons beyond that which I don’t seem to be able to fix, the following display modes in R5 show a gray ground plan: render, shaded ghosted…the ground plane or whatever it is blocks off viewing anything on the underside unless I rotate and pan the view to look from the underside towards the upper side. I’ve checked under display all the modes and find nothing different than normal. I all took a look at the render options and all other options to see if I had accidently turned something on or off. I know it’s simple and likely something I missed. A windows snip is attached of a ghosted view and it’s unwanted ground plane.

Moved this message to its own topic as it seemed a bit out of context for the original topic :slight_smile:

Hello - is there a ground plane turned on? (Ground plane panel) Are you running any non-default plug-ins in Rhino?

-Pascal

So, using your suggestion I changed the render to Rhino render, then using the panels column, found ground plane panel and unchecked it. All is good in the land of Pharticus Anteequs! In other words, that unwanted ground plane is gone. I now believe it got there because the file was saved as a V5 file from V7 so that I could easily render it in Flamingo with their nice ocean water material.

Many thanks and cheers, Rob

2 Likes