AR model size settings are not saved

Hello SD team, I have a recurrent problem with the AR settings of my models in ShapeDiver. I set the model size in mm, save the model and when I edit it again later, size setting is back to meters.
Also, when I try the AR part with mobile phone I get “Something went wrong, try again”. Not sure if it has something to do with the model size or not (exemple here)
Any ideas to solve it? Thanks!

1 Like

Some of the recent updates have broken aspects of the AR feature. We are aware of them and they will be fixed in the upcoming release (in the next few days).

This issue has been solved with the latest release of the platform.

Hello @snabela, it doesn’t seems solved on my account, could you check if you can reproduce the problem? For exemple on this model : ShapeDiver

Hi Ilona,

Are you setting up the right units (mm, cm, etc.) on the AR settings while on Edit mode?

While opening your model on my iOS phone, it seems the model is just too big, which makes me think that the units are not set properly.

Let me know,

Hi Ezequiel; Yes I set the right units in the edit mode : By defaut, the AR settings are in meters, so I put the model in mm (the gh file imported is in mm), I save it like that, and I guess it doesn’t take into account the change because when I go back to the edit mode, it is back to meters.
Changes are not saved

Thank you for letting us know about this issue! We’re looking into it and will update this thread as soon as we have more information.

Hi SD team, any update on this thread?

This should be fixed in the next platform release, which should happen towards the end of next week. Thank you for your patience.

@Leeora I stand corrected, it seems our team has already deployed a fix, please try again and let me know if all issues are resolved.

It works fine now thank you !