My 3D Model not showing in AR view

When I click on AR in the top right, it tells me that its processing AR and I usually wait a few seconds, but when I actually go into AR and scan around the room, I cant find my product anywhere, when I switch tabs from AR to Object at the very top, the product itself is also not found. Any ideas what the problem might be ? Thanks.

Could you post a link to the model that is producing this issue?

After looking around, I found the models but really far away and theres no way to get them to start close. I tried using 2 fingerslike I usually do to move and rotate but its not working. I tried different models from diferent devices.

Here’s a link to one of the models: ShapeDiver

Could you go to the model AR settings and check the size of the bounding box of your model? You probably just need to update the AR settings and make sure you use the right unit system for display.

I tried changing the scale and even tried custom scale.
It keeps showing up very far away, anyway I can choose where the origin is ?

If the model is far away, it is likely because it is not centered in your definition. Make sure it is centered around the origin there.


All the definitions are centered, all of my models have the same problem now I dont know why, I never changed anything for months. I check the models last week and this change happened for all models. Any ideas ?

Do you mean that you did not change anything in the models, but previously they opened in AR without issues? If that is the case, then this might be a viewer problem which our developer will be able to look into next week when he is back. We will keep you updated.

Yes thats what I mean, AR was working fine for all models until recently,
Okay let me know, thanks !

My apologies for the delay, our viewer developer is back on monday and will be able to look at your issue then, thank you for your patience.

Hello @Ramzi_0,

this issue should be resolved now. Can you try it on our platform?

If it doesn’t work, please post another link to your model. The model in the link that you posted previously seems to be deleted now.

Cheers, Michael