Annual Wind Analysis, Multiple Direction outputs seem incorrect

Hi there!

I’m new to Eddy3D and I’m trying to run an annual wind analysis where I run the average wind speed through 45 degrees of the cardinal directions (so 8 directions total). It doesn’t seem to be a meshing issue particularly, perhaps a probe problem, but grasshopper is saying that indices are missing after the probing result and the resulting velocity vectors look really huge and incorrectly rendered. Here’s the exact balloon message:

  1. The probes with the indices:

467, 468, 469, 470, 471, 955,

can’t be probed within the simulation domain and have been discarded.

I’m really unsure as to what I’m doing wrong here! Please see attached for an example image of the issue and the script I have been using (data internalized). If anyone could help me out that would be GREATLY appreciated.


EDDY3D_Study-Annual (265.7 KB)

From my short experience with Eddy3D, sometimes it is just a problem in the visualization. In my case, just reconnecting the button to the ‘Visualize probes’ component makes the visualization correct. I’m attaching an image of your code after recomputing and reconnecting the button.

Hi Gnarbona - that’s so interesting that it worked for you - and thanks for looking into this. I have plugged the button in and out with the probes, reran it - and the 4th branch, or 5th wind direction, still shows up as really out of scale… Did you change any other parameters?



Hi Dubb94, I don’t think so… I’m attaching the GH file that I’ve run, just in case. I used BlueCFD 2017 and the same epw file.

EDDY3D_Study-Annual (263.0 KB)