Annoying display bug with GH

I noticed that my computer crashes when I add breps into some geometry container and the Preview Mesh Quality is set to Low. If I switch to high everything is fine. I work on a Xeon with Quadro k2000.

The Preview Mesh Quality settings are not saved, so each time I launch GH I have to remember to first switch to low before starting to work.


If this is on Rhino5 there’s not much that will happen any time soon, possibly forever. We are very close to (and very busy with) the release of Rhino6.

The mesh settings should be saved per file, so to make them the default, create an empty file, change the mesh settings and save it somewhere out of the way. Then go into Preferences \mapsto Files \mapsto Template File and specify it there.

Every time you create a new file it should now have the better mesh settings.

Thanks for the solution @DavidRutten,

Off topic - I can only hope that architecture firms will actually upgrade to Rhino6 in the future.