Altering Line thickness sees no change

unhandled

#1

V4
I have never understood this, if I alter default line thickness to a thicker line, nothing changes on screen.

The lines are sometimes too thin to read, I could do with a means of thickening some layers, so that when zoomed out they show as lets say 4 pixels thick on screen, and whatever zoom one is at , they always display at 4 pixels on screen. I dont want to find that as I zoom in they get fatter and hide other objects etc !

Obviously their central line is stil the active part, I dont want snap mode snapping to their thick edge !

How is this done ?

Steve


#2

Steve,
go to option; view; display modes; objects; curves. In there you will find curve display settings for curve width in pixels.
Also, the printdisplay command will allow you to preview what the line thickness is when set in print width in layers pallet.


#3

Hi, Tools>Options View sees the rest of your path not there. I see pan, right mouse, zoom, named views, rotate, dynamic redraw, viewport properties.

note I am V4 .

Steve


#4

Steve,

A little different in V4
Try options, appearance, advance settings, (display mode you wish to change, adjust surface edge thickness), objects, curves (adjust curve thickness).
For printing you can also adjust the line thicknesses within the layers or per object (highlight object & change within properties).

Cian


#5

Hi,
now with V5, the V4 routes don’t apply.

I am with a line thickness of 0.25mm , print preview is ‘on’, appears just as thin as 0.18, alter this to 0.35 and no change in its appearance, only when I make it 0.5mm does it suddenly go thicker (taking the default thickness here).

What needs doing to make changes in line weight show up, especially when zoomed in where 0.35 for example would be 3mm thick !

Cheers

Steve