All SubD toolbars missing

Hi there,

I have edited my toolbars so that the miidle mouse button contains most of the tools Im using mostly. Therefore I have safed these under a different name. Now I discovered that Im missing all SubD toolbars and can’t show them.
They can be shown in the default toolbar set though.

How do I convince Rhino to show the toolbars in my toolbar set or how do I import my current toolbars (the pop up toolbar mainly) to the default one?
Exporting the SubD ttolbars from the default and importing interenstingly showed the ‘align and distribute’ toolbar but not the SubD ones. Of course they were checked to be imported as well, the alignment toolbar was not ment to be exported, but accidentallely showed that it works generally.

Or said differently, how do I guarantee to have all new toolbars in my set possible to show?
By the menu all SubD comands are accesible.

Below can be seen that the SubD toolbars cannot be shown with my current set.
Resetting would delete my pop up toolbar…

Below my system:
Rhino 7 SR24 2022-11-4 (Rhino 7, 7.24.22308.15001, Git hash:master @ cb2ad12922ceb989b185972675bb705a00abb97d)
License type: Kommerziell, Build 2022-11-04
License details: Cloud Zoo

Windows 10 (10.0.19044 SR0.0) or greater (Physical RAM: 80Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: AMD Radeon RX 6800 (AMD) Memory: 16GB, Driver date: 6-22-2022 (M-D-Y). OpenGL Ver: 4.6.14800 Compatibility Profile Context 22.6.1 30.0.21023.1015
> Accelerated graphics device with 7 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 6-22-2022
Driver Version: 30.0.21023.1015
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 16368 MB

Rhino plugins that do not ship with Rhino
C:\Program Files\Veesus Point Clouds For Rhino 7\Veesus.rhp “Veesus Point Clouds for Rhino” 4.2.8014.17356
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.24.22308.15001
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.24.22308.15001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.24.22308.15001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.24.22308.15001
C:\Program Files\Rhino 7\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 7.24.22308.15001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.24.22308.15001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”
C:\Users\andre\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\SectionTools\2021.4.30.511\SectionTools.rhp “SectionTools”
C:\Users\andre\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\PanelingTools\2021.3.2.446\PanelingTools.rhp “PanelingTools”


Update: Solved!!
Import worked, just the toolbars were hidden behind the properties window and in a different place than on the default set.