All geometry appears segmented in shaded view


All geometry, included primitives, appear segmented. A sphere used to appear perfectly smooth, but after changing settings everything is segmented. I can not figure out how to reverse this change. If anyone has any suggestions, it would be appreciated.

1 Like

Hello- please make sure ‘Flat shade’ is not set in the viewport title menu or in the shaded display mode settings.


1 Like


Thank you. Turning off Flat Shade in Display Settings solved the issue.