Facet shaded display

Hello, Im wondering why the shaded view shows all of these facets and lines? I do have the isocurves turned off?Screenshot 2019-02-24 21.55.34.pdf (1.6 MB)



It looks like you have the “Flat shade” option turned on so the visual smoothing of the render mesh is disabled.

Try typing “Flatshade” to toggle it off.

Any luck?

That did it!

Thanks John!