AC insert of Rhino .dwg way far away

I do my 2D in ACLT using a lot of Rhino generated 2D line work. When I insert into ACLT, they blocks are usually way off screen and I have to Zoom extents to find them and the move the block to the correct place. I suspect that is an origin/coordinates thing. I wasn’t sure if it’s a Rhino or AC thing, but it’s not a problem with other .dwg imports that come in at my cursor in AC. Is there something I need to set in RH to make that happen?

Hello- is the linework in Rhino in a layout or model space? Does ModelBasePoint show 0,0,0 in Rhino?


Line work is created in model space. Result of ModelBasePoint is NOT 0,0,0 by a lot. Will setting to zero be the answer?

Hello - yes, I’d set that to w0,0,0 - are you opening dwg files? These can have base points other then 0,0,0 as well - if you are not, then it might pay to verify your template file and set it there.