5.5.3 switches to mixed languages

#1

Hi…,

this customer has installed 5.5.3 and now has a mixed ui (english, and german):
https://www.flexicad.com/service/forum/index.php/topic,8893.0.html

How to switch the UI completely to german?

Thanks

Michael
www.flexiCAD.com

0 Likes

(John Brock) #2

In Preferences, Language, if the computer is in German, then the setting should be “Use MacOS language”.
If they want to override that, they can choose another language.
A change requires Mac Rhino to Quit, and restart.

Any luck?

1 Like

(Lundertied) #3

Yes! I am the customer with this problem, and checking the preferences helped, only the other way around: when changing from “use OSX language” to “German”, everything was as before! Thank you!

1 Like

(John Brock) #4

Excellent!

0 Likes