Changing the language of Rhino from Chinese to English


#1

Please help!


#2

i think you have to do that via System Preferences -> Language & Text -> Language…

drag ‘english’ to the top of the list and launch rhino…

(as in, i don’t think there’s a way in osx to make specific applications use different languages other than the one chosen at system level.)


#3

Somewhere in Rhino preferences there is a choice to either use the system language or a specific other one like English. However, not having a Mac with me while traveling, I can’t tell you the specific location, but it’s there in Preferences somewhere…

–Mitch


#4

ha… yeah… it’s not really even ‘somewhere in preferences’ … it’s right there at the top level (Language) :smile:

amazing the things you don’t see if you’re not looking for it… (‘you’ meaning me)


#5

Thank you for reply guys. Sorry I forgot to mention that I did try to change the language in preferences to English, however, it is still Chinese.


#6

Via preferences, I’m able to change my rhino to French and Spanish while OSX stays on English.

that said, I’m too scared to switch my OSX to Chinese then try setting rhino to English. :slight_smile:


(Marlin Prowell) #7

I cannot duplicate this. I used System Preferences to create a new user on my computer and set the default language to Chinese (Simplified) for that user. Rhino starts in Chinese for that user. I then used Rhinoceros > Preferences > Language to change Rhino’s language to English and, when I restarted Rhino, it displayed its menus and command prompts in English.

You are the only person who has reported a problem changing the language used in Rhino. Please give us a very detailed description of the steps to follow to duplicate this problem.


#8

I have a similar problem.

I just downloaded the lates trial version in English, but when I run Rhino, it starts up in chinese???

I’m not chinese, so I have no idea where to find preferences or something similar.

Any one who can help?

I’m running the Windows 64bit version.


(Marlin Prowell) #9

@dwh1204 The solutions posted here are for the Mac version and won’t help you on Windows. I remember there was a problem like this with the Windows installer. You might post this in a new topic and assign it to Rhino for Windows.