4View change


#1

HI All…
Immagine
which combination keys causes this?


(Kyle Houchens) #2

If you happen to have a default 4 view set up, then for instance hot key your perspective window to a front view, then hot key your front view to a perspective view, you can effectively reorder your tabs as shown.

try this, in 4 view click in your front view hot key it to top view. now click in your right view and do the same thing, now both tabs will be labeled top view. If you were to do this for all windows, your tabs would all be labeled top.

make sense? to return them to the default order, simple hot key them back to your desired orientation.


#3

Sorry Kyle, I’m not clear
sometimes I find the views in this orientation
but I do not want this to happen.
do I press some key involuntarily?
thank you!


(Kyle Houchens) #4

just use the “4view” command and your windows should reset to their default locations-

they could be getting changed with a view hotkey…check your aliases, or keyboard shortcuts in options…you may be hitting a hotkey without even knowing it-


#5

Thanks, Kyle Houchens for the answers
I know, in fact I already use the “4view” command to restore the default views

I just do not understand why this thing happens?
I already checked alias and keyboard in the options but nothing
I have default setting. surely it’s a combination of keys :triumph:

Thanks again


(Kyle Houchens) #6

try to see when it happens, you can go back through your command history and see when the view change was called- that may help identify what keys you are hitting-


#7

just great advice, I had not thought about it
I just have to be careful when it happens

I hope to solve enigma soon. will update :slight_smile:
Thanks, Kyle Houchens.


#8

Immagine

only when maximized view


(Pascal Golay) #9

Hello - I see this here, I have no idea why this happens… I’ll out it on the pile, thanks.

https://mcneel.myjetbrains.com/youtrack/issue/RH-44054

-Pascal