2D drafting in Rhino 6

2ddrawing
unhandled

(Koleva1995) #1

I have always used Rhino 5 whilst 2D drafting however I have had a few problems when doing this with the new version, Rhino 6. Not sure if its a glitch in the system but sometimes the lines move a tiny bit and are not placed where I drew them. This just happens sometimes randomly and even though the lines move by a few mm it is so critical to have accuracy in architecture drawings that even 10 mm makes a difference in your drawing.

I tried setting the tolerance to 0.0001 but it still doesn’t work, Would be great if anyone has suggestions. Or if there is a way to go back to rhino 5 because I don’t think rhino 6 is developed enough for 2D drafting.


(Wim Dekeyser) #2

This is the first report of such issue as far as I can recollect. That probably points at your settings or workflow. Are you saying that lines move by themselves after you have drawn them? You’ll have to try and be very specific about what it is that you are doing and seeing…


(David Cockey) #3

Check that the OSnaps settings are the same as you used in V5. How do you set the location for lines - inputting coordinates, snapping to other curves and lines, cursor position, or ???

The tolerance setting will not affect where a line is drawn. It affects how precisely intersections of curved surfaces are calculated and similar.

If you have a V5 license it continues to be valid. Both V5 and V6 can be installed on the same machine. If you purchased an upgrade license for V6 you are restricted to only have Rhino open on one machine per license, but you can have both V5 and V6 open simultaneously on the same machine.


(Pascal Golay) #4

Hello - how are you determining this? Is it immediate, you click here and the line endpoint shows up over there, or are you noticing later? Are you drawing in 3d model space or a layout?

-Pascal