Zooming in viewports all together

Hi everyone,

I have a problem with zooming. The problem is when I zoom in or out, all the other viewports except the perspective view simultaneously zoom in or out. I used to be able to zoom in every viewport separately.

Please help me to switch it back to how it used to be.

Thanks

Rhino Options > View > [Main Page] > Viewport properties > Linked viewports. Uncheck that one.

1 Like

Got it, wim! Thanks!