Z Depth render/save option has disappeared

When I try to save the Depth channel from the Rhino Render menu, it is exporting the standard RGB base render file. Stupidly, I checked off the “Do not remind me again” option last time it asked if I wanted to save the base channel instead of the Z depth option; now I can’t get it back. Anyone have any idea how to produce these again?
Much appreciated.

I believe if you go to the VRay Options Editor (command: _visopt), and then go to the VFB channels tab, you should be able to enable the ZDepth channel back again. Someone can correct me if I’m wrong.

Hi krsnadas,
This is not through Vray, it is through the stock Rhino Renderer

Oh, sorry. I didn’t read properly. Did you try meddling with the post-rendering effects in the Render output window? @skysurfer, any help?

The option had always been to flip from the RGB (main) channel to the Depth channel. When saving from there, it always asked if you wanted to save the original base image instead, to which you simply chose “No” and you would get your Zdepth rendering image. Now that I quit that option I can no longer get the channel to export rather than the base render…

Anyway to restore this just to the defaults for the rendering option only?

Yes, but it will reset all of these “do not show me” messages…

Fantastic, thanks again Brian. I wish there was a way to only restore the single warning message, but thats on me for having nixed it in the first place. Cheers.

In case you don’t know it… the command ShowZbuffer will also allow you to save this info without rendering. It’s a toggle on and off for the active viewport. Then you can use ViewcaptureToFile.