V-ray batch render - disable Alpha and Z-depth

Hey guys, I’ve just started playing with v-ray’s batch render, but it saves both the alpha and z-depth channels.
I’ve gone into the VFB channels option to make the RGB image only selected, but it saves them out anyway. Any ideas? What am I missing?

Many thanks,

Aaron

@fpedrogo can you help with this one?

There’s also a setting in the Output section, just under where you enter the file name, where you have the option to save the alpha or not.