Z-Axis & OPTIONS Beginner Frustration & Rooky Questions

I cannot find the OPTIONS tool icon that I think should be on the Standard Toolbar. Here is a screen shot showing that toolbar open. Can someone please help me find it? I have been trying for ages and nothing comes up when I type OPTIONS or _OPTIONS in the command line either. OOOPS cannot figure out how to upload a screen shot to the forum either.

So why I am asking what probably are utterly foolish questions, why am I not able to snap to something in the Z-axis direction in the Perspective view? Instead everything continues to project down onto the X-Y Plane and the only video I found on the ELEVATOR topic is not so helpful to me. I watch all these videos where the presenter draws and snaps to things in 3D with no mention of ELEVATOR so wonder if I have some goofy setting that I need to change that is constraining what plane I can work in.

There are no Options in Mac. What you have are Preferences - under the Rhinoceros menu. Those correspond to Options in Windows. File > Settings (Mac) corresponds to Document Properties in Windows. In Windows Rhino the two are combined, in Mac, not.


Do you have “Project” on? Under your “Persistent” osnap panel, there is a little checkbox for Project. Make sure that is unchecked. Otherwise type “ProjectOsnap” at the command prompt and check the options.


YES!!! Oh thank you. I misunderstood what “PROJECT” does as an OSNAP, I think Smart Track is more what I like to have on. Super appreciate your help. Thanks for taking time to reply.

Now back to the Z-axis and using ELEVATOR mode in Perspective view…Perhaps I am just uncoordinated, but I am trying to select the start point of a line by using the ALT key to toggle on the OSNAP for accuracy, but the 2nd point of my line I want to jump up to the Z-axis and cannot figure out how to manage to do that with the CNTRL key down to allow this. The tutorial and user manual don’t seem to be using OSNAP at the same time and I need to be much more accurate

usually, osnaps are left on then use the option/alt key to temporarily disable the when need be.

re: elevator… it’s the command key on Mac… not control.
pretty much any time you see ctrl being used in windows, substitute it with cmmd on Mac.

Oh thanks I will try that approach. I was doing the opposite, Osnaps off until I held down the Alt key during point selection, but what you explain makes much more sense as a strategy…okay, no wonder I could not get elevator to work…double thanks