Yikes! Unreadable geometry will pay $$ to fix!


#1

Hi community,

I shut down my comp improperly and in DOS mode started it normally after I was asked to repair startup. Now when I open my huge Rhino file (which was shut down properly before the comp was) I get unreadable geometry. I have followed the forums and attempted to follow the prompts correctly to no avail. It opens and all of my layers are preserved but there is not a single curve in the session… nothing at all just blank. This is my final project and I would pay someone 20 bucks if they could open it for me as my backup is from a week ago (i know bad move). Is there some sort of sequential backup format where I could open a previous version? I suppose I
Thanks in advance.


#2

sorry here is the link:
https://drive.google.com/file/d/0B-3BOcD-EViDMDFSMHZzRS0yUFU/edit?usp=sharing


(Chuck Welsh) #3

Does this help?curves.3dm (42.3 KB)

Chuck Welsh
Robert McNeel and Associates


#4

HI Chuck,

Thanks for the reply. I tried the rescue 3d command as well and got the same shape. It is strange because all of the previous layers are intact but the geometry (which is a whole house, exterior, interior, etc…) is not there. That shape is something I have not seen before. Is there a way to access previous versions in a hidden folder or something of that nature?
thanks again,
Erik


#5

Chuck thanks! I managed to locate a backup file. (I was unable to find it before) and it is worked. I am backing this sob up right now. Thanks so much for helping out.

Kind Regards
Erik


(Chuck Welsh) #6

There’s this. http://docs.mcneel.com/rhino/5/help/en-us/commands/autosave.htm but it seems like it won’t help you since Rhino shut down properly. Someone else may have a better idea. @pascal?


(Chuck Welsh) #7

That’s great. I’m glad to have helped.