Workspace stays completely black - is my graphic card too weak?


I just downloaded and installed a 90 days demo version of rhino 7. All worked fine, but now, when I opended the program, I see the work spaces/different views are all completely black. I don’t know how to get to the normal greyish screens with the planes that i see in all the youtoube tutorials.
I can see all the control panels. They display fine.
Maybe my laptop is too old? It does seem to fullfill the system requirements that I read up, but maybe the graphic card is not good enough to display anything?

thanks for your help

You could at least copy the text from the resulting dialog of the Rhino command _SystemInfo.

Further, if you just before the change have had a Windows update installed you may want to re-install your GPU driver.

I didn’t know about _SystemInfo. Thanks you.
here is the desk that I get back:

Rhino 7 SR3 2021-2-8 (Rhino 7, 7.3.21039.11201, Git hash:master @ 7bcc02a54515376cb2bd3d05f62d9473ab4bc38c)
License type: Evaluation, Build 2021-02-08
License details: Stand-Alone
Expires on: 2021-05-19

Windows 10.0.18363 SR0.0 or greater (Physical RAM: 3.9Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Standard graphics configuration.
Primary display and OpenGL: Intel(R) HD Graphics (Intel) Memory: 1GB, Driver date: 10-16-2017 (M-D-Y). OpenGL Ver: 4.4.0 - Build
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

And I didn’t do a windows update.

Recommendation is GPU with 4GB VRAM. This particular GPU isn’t very powerful.

The driver is quite old. You could try find out if there is a newer driver version available for your GPU.

1 Like

thank you. i will try that.