WIP (Windows) Background Image Not Showing in Raytrace of Viewport

This may be an unreported bug.

Raytrace Viewport (incorrect) – background not showing

Rendering of Viewport (correct)


Rendering Viewport (correct)



Can you please supply a file and specific details so we can try to reproduce it here?

Hi John-

Here’s the file. I just opened it up and I’m confirming that I do not see the background in “Raytrace” for Viewport. Also confirming that I do see the background when I render the viewport using Rhino Render. I have both the Viewport and Rhino Render set to use GTX 1070 card.



TEST_SCENE_01.3dm (5.15 MB)

I’m seeing it in my Raytraced view:

Maybe try this:
Go into Options > View > Display Modes > Raytraced, and click the Restore Defaults button.

Any luck?

Hey John, that worked.


Do you have any idea what the setting was that was changed?
Do you recall making any modifications to RayTraced?

Hi John. I didn’t make any changes to Raytraced. I also used reset, as you suggested, before when I was working with it but it didn’t seem to work.

The only other thing I can think of is that the original file was recovered from a Rhino crash and saved under a different name.