Raytraced reflection setting bug (And also a Rhino render bug)


#1

Hi,
There is a bug in the material reflection setting. Going from 0 (left boat) to 1 (right boat) is a huge visual change and as you can see Rhino Render converts it better.

The scene uses the document sun and the physical sky texture and a flat surface with noise added to the displacement material.

Note that Raytraced viewport does a much better job with the “water”, has superior AA and speed.
(Just need to get rid of the banding…)
I do not know why Rhino Render doesn’t calculate any reflection for the glass.

As you can see we also need the “Don’t recieve shadows” setting for objects to work.

Also there is a strange shadow line across the background environment, as if the “dome” throws shadows onto it self.

And the strange thing is that it doesn’t happen if I use CPU as Cycles device:

And when changing back to GPU it is still gone… That’s strange!
Didn’t save the file and reopened and still it’s gone. I saw that same shadow band the other day as well.


(Nathan 'jesterKing' Letwory) #2

The strange shadow is likely the ground plane, set to shadows only. There is still some rendering errors when only skylight is used. Generally any direct lighting should ‘fix’ that for now.

Materiala for Raytraced are currently being overhauled.

/Nathan