WIP 8 default shading

Firstly I have to say that a new shading in WIP 8 is IMO a step backwards not forward.

It`s too bright (overexposured) and the lack of natural shadows cause that is harder to feel the shape.

v7:


v8:

Second thing is that when you go closer to your shape to see details you will see annoying pixelation:

  1. how to increase the quality of that pixelation?
  2. how to change shading in v8 to look like v7?

In v7 default shading, I don’t like only dark colors by default (I change them always to pastels). Pastel colors and v7 flat shading is much better IMO than v8 pixelated and too bright shading. I`m curious if someone thinks also like me on that topic.

I think that the default view should be like a magnet for new users. Many users don`t change it for many months. I need to say honestly that I can’t stand it after a few hours it and I would like to go back to v7 shading.

Don`t be mad at me :slight_smile: it’s my personal opinion :slight_smile:

Cheers!!!

That’s not the default settings at all. You have Flat Shading turned on, and I have no idea where that weird lighting is coming from, more like a Rendered mode setting.

Do you mean that wireframe is default and shading is after hitting the shading button or that I have some strange setup after installation of v8?

I’m saying it should look pretty similar to V7.

That is strange because after restoring to defaults on the properties tab I still see the same as before.

Well I can’t tell if that’s even Shaded mode from a screenshot, the outline highlight doesn’t look like it.

You can turn off Flat Shading from the View menu.

Maybe run SystemInfo and post the results here.

Pixelation comes from Flat shading option (turned on by default on my comp).
Overexposure comes from “use advanced GPU shading” and the default lighting scheme. It was set as default ion my comp.


On the other side in Rhino, I prefer to use the Modo reflection matcap as an emap texture. It’s not good as a default flat shading which I presented above but it`s my favourite for more complicated shapes. For the rest, default flat shading v7 was ok for me.

To back to my main question: I don`t know why I see the default settings differently than others. Strange.

Hi @mdesign yours definitely doesn’t looks right. Can you run SytemInfo and post back the results?

1 Like