Why rendered animation make strange jumps?

I’ll try to upload a video that i’m trying to render. It make very annoying jumps. Does anyone have a solution for this? Thanks a lot!

The video.

Hi Roberto,

Maybe it’s due to
Auto adjust camera target after Pan and Zoom


if you have that checked, uncheck it and see if it’s gone.

HTH - Willem

Willem. Hi. I’ve tried what you say, but it still the same… I’m thinking that it could be the renderer, because i’ve already done a video with a shaded viewport and the jumps didn’t happpen.

Do you have another suggestion? It would be awesome. Thanks